Friday, December 23, 2016

LiteLoader 1.11.0/1.10.2/1.9.4/1.7.10


LiteLoader is a lightweight mod bootstrap designed to provide very basic loader functionality for mods which don’t need to modify game mechanics. It is designed to run alongside ModLoader and Minecraft Forge and LiteLoader mods will not conflict with ModLoader or Forge mods.

LiteLoader is aimed squarely at mods which only change the client in some way; some good examples might be a mini-map, a mod which overhauls the in-game chat or a client-side macro system. This type of mod doesn’t generally need the awesome power of something like Minecraft Forge to function, so asking players to install an API that’s several times larger than the mod itself doesn’t make sense. It must however coexist peacefully alongside Forge (so that players can use both platforms if they want to!) and LiteLoader does this.

LiteLoader was primarily developed for use by The VoxelModPack Team but is open source to allow mod developers to make their own mods using the platform.

Download here :
LiteLoader 1.11.0/1.10.2/1.9.4/1.7.10

See more :
Minecraft 1.11 Mods
Command Blocks 1.11
Minecraft 1.11 Maps


Post a Comment